Why cant we use 1.5.1 ro.1 dev build?

    Share
    avatar
    Lordaarow
    Running
    Running

    Join date : 2013-03-13
    Age : 18
    Location : maryland

    Why cant we use 1.5.1 ro.1 dev build?

    Post by Lordaarow on Tue Mar 26, 2013 5:37 am

    I saw it on bukkit and every other bukkit server is using it. So why arent you guys?

    jfreeze256
    Unused Diamond Pick
    Unused Diamond Pick

    Join date : 2011-07-11
    Age : 30
    Location : Pennsylvania, USA

    Re: Why cant we use 1.5.1 ro.1 dev build?

    Post by jfreeze256 on Tue Mar 26, 2013 5:53 am

    Those servers are not smart...
    It's not even a beta build!

    There are so many bugs and holes in it.

    I'm not sure if you have ever had to deal with the fallouts of server crashing... but it is not fun.

    I'm getting really tired of people asking about this -.-

    Just downgrade your .jar. It is far less complicated then upgrading the server and dealing with crashes and bugs.
    avatar
    Lordaarow
    Running
    Running

    Join date : 2013-03-13
    Age : 18
    Location : maryland

    Re: Why cant we use 1.5.1 ro.1 dev build?

    Post by Lordaarow on Tue Mar 26, 2013 6:10 am

    Jfreeze all the servers that use it are still good. No crashes or massive bugs all works. Check out who's henry's server: mc.whoshenry.co.uk

    jfreeze256
    Unused Diamond Pick
    Unused Diamond Pick

    Join date : 2011-07-11
    Age : 30
    Location : Pennsylvania, USA

    Re: Why cant we use 1.5.1 ro.1 dev build?

    Post by jfreeze256 on Tue Mar 26, 2013 6:39 am

    There is a reason it is a dev build. If it were good enough, don't ya think they would consider it at least a beta build?

    If they wish to upgrade, that's on them. We, however, are not going to update until everything is stable.

    avatar
    Dwarrowdelf25
    Walking
    Walking

    Join date : 2013-03-21

    Re: Why cant we use 1.5.1 ro.1 dev build?

    Post by Dwarrowdelf25 on Tue Mar 26, 2013 1:58 pm

    how do u downgrade the .jar?

    3rik16
    When life gives you lemons, this guy keeps posting.

    Join date : 2011-07-17

    Re: Why cant we use 1.5.1 ro.1 dev build?

    Post by 3rik16 on Tue Mar 26, 2013 7:08 pm

    There is a tutorial on it somewhere on this forum.
    avatar
    SeaTosky
    When life gives you lemons, this guy keeps posting.

    Join date : 2013-03-18
    Age : 23
    Location : Canada , Eh?

    Re: Why cant we use 1.5.1 ro.1 dev build?

    Post by SeaTosky on Wed Mar 27, 2013 1:09 pm

    Dwarrowdelf25 wrote:how do u downgrade the .jar?

    Click the link in my signature.
    avatar
    Cdog1031
    Running
    Running

    Join date : 2013-03-17
    Age : 16

    Re: Why cant we use 1.5.1 ro.1 dev build?

    Post by Cdog1031 on Wed Mar 27, 2013 1:53 pm

    Im sorry im kind of a noob idk how to get this server ip for minecraft 1.5.1. someone please help me please!!
    avatar
    AmazingStat
    Bedrock Muncher
    Bedrock Muncher

    Join date : 2013-03-14
    Age : 23
    Location : suburbs of Chicago, IL, USA

    Re: Why cant we use 1.5.1 ro.1 dev build?

    Post by AmazingStat on Fri Mar 29, 2013 8:14 pm

    Cdog1031, this server isn't on 1.5.1 We are running 1.4.7 Check out the link in the signature of SeaTosky (he posted above you) in order to get Minecraft 1.4.7
    avatar
    owlgrandecity
    2 Diamonds!
    2 Diamonds!

    Join date : 2013-03-20
    Age : 21
    Location : Philippines/Australia/Saturn

    Re: Why cant we use 1.5.1 ro.1 dev build?

    Post by owlgrandecity on Thu Apr 04, 2013 6:41 am

    jfreeze256 wrote:Those servers are not smart...
    It's not even a beta build!

    There are so many bugs and holes in it.

    I'm not sure if you have ever had to deal with the fallouts of server crashing... but it is not fun.

    I'm getting really tired of people asking about this -.-

    Just downgrade your .jar. It is far less complicated then upgrading the server and dealing with crashes and bugs.

    Speaking of fallout crashing...
    avatar
    Petey_SG1
    Yaaaaaaaaay

    Join date : 2012-12-22
    Age : 29
    Location : Minnesota

    Re: Why cant we use 1.5.1 ro.1 dev build?

    Post by Petey_SG1 on Thu Apr 04, 2013 12:48 pm

    Imagine the issues with 1.5 when 1.4.7 still has some plugin problems.


    Sponsored content

    Re: Why cant we use 1.5.1 ro.1 dev build?

    Post by Sponsored content


      Current date/time is Sun Aug 20, 2017 11:41 pm